Amtsgericht Bamberg HRB 7006 Geschäftsführer: Ralf Gladis, Stephan Kück, Thomas Egglseder, Kenneth M. Overgaard-Nielsen
Posted Apr 03, 2025 - 15:23 CEST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2025 - 15:09 CEST
Investigating
Dear customers,
Our monitoring systems indicate an incident of the mentioned service.
Our technical emergency team is currently investigating this incident and is continuously analysing the system behaviour. We will continue to review the incident and will update you on the matter as soon as we have more information.
Computop aims to provide you with an update on this subject-matter as soon as we have more information.
Kind regards,
Computop Merchant Services
~~~~~~~~~~~~~~~
Sehr geehrte Geschäftspartner,
unsere Überwachungssysteme registrieren derzeit eine Störung für den im Betreff genannten Service.
Unser Notfalldienst ist bereits informiert und prüft das Systemverhalten sowie etwaige Ursachen. Wir halten Sie über die weitere Entwicklung auf dem Laufenden.