Disruption / Störung Services - API Dokumentation / API documentation
Incident Report for Computop Paygate GmbH
Resolved
Dear customers,

Our monitoring systems are indicating normal processing times for your payment transactions.


Kind regards,

Computop Merchant Services

~~~~~~~~~~~~~~

Sehr geehrte Kunden,

unsere Überwachungssysteme melden wieder normale Verarbeitungszeiten bei der Zahlungsabwicklung.


Mit freundlichen Grüßen

Computop Merchant Services

____________________________________
Computop Paygate GmbH
Schwarzenbergstraße 4
D-96050 Bamberg

Fon: +49 951 980 0939
Fax: +49 951 980 097039
e-mail: helpdesk@computop.com
web: www.computop.com

Amtsgericht Bamberg HRB 7006
Geschäftsführer: Ralf Gladis, Stephan Kück, Thomas Egglseder
Posted Apr 23, 2024 - 12:42 CEST
Investigating
Dear customers,

Our monitoring systems indicate an incident of the mentioned service.

Our technical emergency team is currently investigating this incident and is continuously analysing the system behaviour. We will continue to review the incident and will update you on the matter as soon as we have more information.

Computop aims to provide you with an update on this subject-matter as soon as we have more information.

Kind regards,

Computop Merchant Services

~~~~~~~~~~~~~~~

Sehr geehrte Geschäftspartner,

unsere Überwachungssysteme registrieren derzeit eine Störung für den im Betreff genannten Service.

Unser Notfalldienst ist bereits informiert und prüft das Systemverhalten sowie etwaige Ursachen. Wir halten Sie über die weitere Entwicklung auf dem Laufenden.

Mit freundlichen Grüßen

Computop Merchant Services

____________________________________
Computop Paygate GmbH
Schwarzenbergstraße 4
D-96050 Bamberg

Fon: +49 951 980 0939
Fax: +49 951 980 097039
e-mail: helpdesk@computop.com
web: www.computop.com

Amtsgericht Bamberg HRB 7006
Geschäftsführer: Ralf Gladis, Stephan Kück, Thomas Egglseder
Posted Apr 23, 2024 - 11:01 CEST
This incident affected: Services (API Documentation).