Visa ThreeDS Partial Authentication Disruption
Incident Report for Computop Paygate GmbH
Resolved
Since 31.03. 20:00 CET Visa is working fine again
Posted Apr 01, 2024 - 07:56 CEST
Update
Since 17:18 CET all Carte Bancaire Transactions are processed fine again. Only Visa authentications are affected by this incident.
Posted Mar 31, 2024 - 18:13 CEST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 19:21 CET
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 13:09 CET
Investigating
We are currently investigating this issue.
Posted Mar 30, 2024 - 12:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2024 - 11:42 CET
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 10:18 CET
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 22:57 CET
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 22:50 CET
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 22:34 CET
Update
All authentications are affected by this issue.
Posted Mar 29, 2024 - 18:42 CET
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 18:10 CET
Investigating
We are experiencing a full disruption on ThreeDS challenge authentication. We are investigating this issue.
Posted Mar 29, 2024 - 18:03 CET
This incident affected: CreditCard / DebitCard (3D Secure (Mastercard Identity Check), 3D Secure (JCB JSecure), 3D Secure (Diners Protect Buy), 3D Secure (American Express SafeKey), 3D Secure (Visa Secure), 3D Secure (Cartes Bancaires)) and Paygate.