External Disruption / Externe Störung - Trustly
Incident Report for Computop Paygate GmbH
Resolved
Dear customers,

our monitoring systems are indicating normal processing times for your payment transactions.

Kind regards,

Computop Merchant Services

~~~~~~~~~~~~~~

Sehr geehrte Kunden,

unsere Überwachungssysteme melden wieder normale Verarbeitungszeiten bei der Zahlungsabwicklung.

Mit freundlichen Grüßen

Computop Merchant Services
Posted Jan 22, 2021 - 13:36 CET
Investigating
Dear customers,

our monitoring systems indicate an external incident for the mentioned payment method / system.

Our technical emergency team is currently investigating this incident and is continuously analysing the system behaviour. We will continue to review the incident and will update you on the matter as soon as we have more information.

Computop aims to provide you with an update on this subject-matter as soon as we have more information. In the meantime, we recommend that you forward this information to the appropriate contact person in your company who is responsible and knowledgeable about payment incidents for the mentioned payment method.

Kind regards,
 
Computop Merchant Services


~~~~~~~~~~~~~~~

Sehr geehrte Geschäftspartner,

unsere Überwachungssysteme registrieren derzeit eine externe Störung für die im Betreff genannte Zahlart / das im Betreff genannte System.

Unser Notfalldienst ist bereits informiert und prüft das Systemverhalten sowie etwaige Ursachen. Wir halten Sie über die weitere Entwicklung auf dem Laufenden.

Sofern wir Sie nicht kurzfristig über die Normalisierung des Transaktionsverhaltens informieren, empfehlen wir die Weitergabe dieser Information an die zuständigen Stellen in Ihrem Hause und ggfs. die vorübergehende Deaktivierung der im Betreff genannten Zahlart.

Mit freundlichen Grüßen
 
Computop Merchant Services
Posted Jan 22, 2021 - 12:42 CET
This incident affected: Online Bank Transfer (Trustly).